Search found 41 matches

by Muggsy09
Thu Oct 24, 2013 10:50 pm
Forum: Vertex
Topic: VX500 Out of band UHF
Replies: 1
Views: 1212

VX500 Out of band UHF

Trying to program a VX500 UHF to transmit on 480mhz and up. Software lets me program to the radio but after it is written to the radio, the channel will not transmit or receive. 450 and 460mhz channels work fine . Was wonder if there is a trick to get radio to tx rx into 480s
by Muggsy09
Wed Feb 22, 2012 3:13 am
Forum: Kenwood Commercial Products
Topic: TK3170 MDC1200 Board problem
Replies: 0
Views: 1766

TK3170 MDC1200 Board problem

I have a Kenwood TK3170 that has the MDC1200 option board installed. It works fine sendingn my ID# however there is a hiss that comes from the speaker when the radio is on and in receiving or standby mode. Audio transmissions come through fine but this hiss is heard when the radio is just sitting on...
by Muggsy09
Mon Aug 31, 2009 1:07 am
Forum: Harris Public Safety Communications (PSPC) Equipment
Topic: MPA PTT side tone?
Replies: 3
Views: 3776

Re: MPA PTT side tone?

Thanks for the input. I tried that and it was a no go. Something tells me that it may just not have a sidetone. Like the old Kenwoods with Fleetsync. Thanks again, I'm not gonna let it bother me anymore the radio works good which is the most important thing.


Muggsy
by Muggsy09
Mon Aug 24, 2009 6:35 pm
Forum: Harris Public Safety Communications (PSPC) Equipment
Topic: MPA PTT side tone?
Replies: 3
Views: 3776

Re: MPA PTT side tone?

Having the same issue. no sidetone. I don't even know where to enable it in the software. Aghhh!!!! Ok quiting for now before I throw the radio through a wall. I'll try another time. Anyone know how to make this work? Sidetone when using GE STAR on the M-PA select model.
by Muggsy09
Sun Nov 30, 2008 9:20 pm
Forum: Kenwood Commercial Products
Topic: Original TK360 8 channel not "G" anyone seen one?
Replies: 1
Views: 1184

Original TK360 8 channel not "G" anyone seen one?

Just wanted to know if anyone has ever seen an original TK360, not the "G" model, with 8 channels. I've only ever seen the original ones come in 4 channel. Someone told me the other day that they did come in 8 channel models, but I think he may be mistaken.
by Muggsy09
Sun Nov 30, 2008 9:14 pm
Forum: Kenwood Commercial Products
Topic: TK-380 signaling question
Replies: 4
Views: 1608

Re: TK-380 signaling question

No I don't believe so. The option board is not available for that radio. However if you get a TK3180 then you can get the MDC1200 board. I currently have one and it works great. The only down fall is you have to choose if you want MDC or Fleetsync you can't have both working on the same radio.
by Muggsy09
Sun Jul 01, 2007 2:21 am
Forum: Vertex
Topic: VX10 ERROR 1 Message??????
Replies: 2
Views: 2104

VX10 ERROR 1 Message??????

Does anyone know what ERROR 1 message means for the Vertex VX 10 I can upload and download fine however the radio is still giving the ERROR 1 message on the display. ANy way to fix this.


Thanks

Muggsy
by Muggsy09
Mon May 08, 2006 1:10 am
Forum: Kenwood Commercial Products
Topic: 3180 FleetSync sidetone
Replies: 18
Views: 5757

nmfire10 wrote:Excellent idea however I do need to retain the Fleetsync PTT-ID.
That is going to be a problem, I think...if memory serves me......you can't have both DTMF and Fleeysync, you need to choose 1.


~Muggsy~
by Muggsy09
Sun May 07, 2006 6:45 am
Forum: Kenwood Commercial Products
Topic: 3180 FleetSync sidetone
Replies: 18
Views: 5757

As far as I know, on my TK 880 and TK 3160, there are 2 types of "sidetones", none of which is a long beep like Motorola. With Fleetsync PTT ID type set to "OWN" the radio sounds 2 or 3 high pitched beeps, with PTT ID type set to "SEL" the radio sounds a slower low pitched 2 or 3 beeps. Thats all I ...
by Muggsy09
Sun Mar 05, 2006 7:14 am
Forum: Vertex
Topic: Problem with programming a VX500
Replies: 0
Views: 1006

Problem with programming a VX500

Hello all, ok here is my issue, I am trying to program 2 VX500s UHF and I am using software Ce6 version 3.00. The radio reads fine but when I go to write, (no modifications made) the radio beeps and flashes Err 4 and doesn't program, any ideas on how to fix this or what the problem is would be great...
by Muggsy09
Fri Feb 10, 2006 3:48 pm
Forum: Kenwood Commercial Products
Topic: TK880 Version 2
Replies: 4
Views: 3119

thanks





~Muggsy~
by Muggsy09
Thu Feb 09, 2006 5:40 pm
Forum: Kenwood Commercial Products
Topic: TK880 Version 2
Replies: 4
Views: 3119

TK880 Version 2

Is there anyway to tell if a TK880 is a Version 1 or Version 2 without looking at the sticker on the back. Like with the TK380, the version 2 radios have a RED triangle above the "W" in Kenwood and the version 1's have a white triangle. Anyway to tell with like that with 880?
by Muggsy09
Thu Feb 09, 2006 3:17 pm
Forum: Vertex
Topic: VX900U with ANI-F board
Replies: 3
Views: 1468

Depends on the model of the board, the software you're using and the radio. The board I have (purchased off ebay) does MODAT signalling cannot be programmed through the software, the ID number was pre-programed and then enabled in the software.
by Muggsy09
Sat Dec 31, 2005 5:03 am
Forum: Vertex
Topic: VX-150 ANI problems
Replies: 2
Views: 1214

I've never programmed a VX150 before, but most vertex radios can be programmed, for pre or post ANI in the signalling options or ANI options. Hope that helps.
by Muggsy09
Tue Nov 29, 2005 2:30 am
Forum: Vertex
Topic: Vertex VX600 and MDC
Replies: 2
Views: 1479

Thanks for the input.