Search found 15 matches

by kb0nly
Mon Mar 28, 2016 10:21 pm
Forum: Vertex
Topic: VXR-1000 Jumper Defaults...
Replies: 1
Views: 460

VXR-1000 Jumper Defaults...

Having issues with a VXR-1000 that i just got today, won't program, read or write nothing works. I have the service manual but it makes no mention of JP06, JP10, JP11, JP12. JP06 and JP10 appear to be in the Clone and Clone Switch lines from the front jack, but this one came with most all of the sol...
by kb0nly
Sat Jan 02, 2016 3:47 am
Forum: Vertex
Topic: General Vertex Programming Question
Replies: 1
Views: 1780

Re: General Vertex Programming Question

If you have a saved codeplug from the same model of radio you can use the Clone option in the software, just follow the steps and you can clone over the data from the saved codeplug into the current radios codeplug then program. You can't just take a saved codeplug and write it into another radio as...
by kb0nly
Sat Jan 02, 2016 3:45 am
Forum: Vertex
Topic: VXR-1000U Out of Band??
Replies: 3
Views: 1176

Re: VXR-1000U Out of Band??

Just in case anyone needs the info...

http://www.repeater-builder.com/yvs/vxr ... t-mod.html

Pretty easy mod to do after you read through my how-to.
by kb0nly
Mon Dec 28, 2015 1:58 am
Forum: Vertex
Topic: VXR-1000U Out of Band??
Replies: 3
Views: 1176

Re: VXR-1000U Out of Band??

Well i worked it out tonight, got the bandsplit edited in CE-22 Version 1.09 for Windows tonight. Programmed into the Ham Band, works great!!

I will probably do a writeup for the RBTIP website once i put all the info down in one place.
by kb0nly
Sun Dec 27, 2015 4:45 am
Forum: Vertex
Topic: VXR-1000U Out of Band??
Replies: 3
Views: 1176

VXR-1000U Out of Band??

Anyone know how to squeeze the VXR-1000U down to 444 Mhz?? I have one that i want to program for 444.300 RX and 449.300 TX, but it won't allow entry below 450. I put in the -p switch to get a few more options in the software but still can't do it or changed the bandsplit, etc. I saved out a codeplug...
by kb0nly
Sun Dec 27, 2015 2:52 am
Forum: Vertex
Topic: CE27 v1.08 Windows 10 ?
Replies: 2
Views: 1384

Re: CE27 v1.08 Windows 10 ?

If its 32 bit then yes... I haven't been able to get some of the radio programming software running on 64 bit but thats understandable. I have 32 bit Windows 10 Pro running on my workbench PC and it runs everything fine. Just put CE-22 on it tonight for the VXR-1000 and that ran just fine and was ab...
by kb0nly
Wed Sep 02, 2009 11:33 am
Forum: EF Johnson
Topic: RPI Schematic Screwed????
Replies: 7
Views: 1621

Re: RPI Schematic Screwed????

Ok, well the schematic i have shows a dual red/green led so thats what i used when i built my RPI.

I will wait for the -001 schematic and give that a shot then!
by kb0nly
Tue Sep 01, 2009 10:52 pm
Forum: EF Johnson
Topic: RPI Schematic Screwed????
Replies: 7
Views: 1621

Re: RPI Schematic Screwed????

According the schematic it has a dual led, red for busy green for power, and i did that. So whenever the adapter has power the green has power, and the busy is always on so the red is always on, so i always have amber. That make sense?? I'm thinking about taking out the single led and putting in a r...
by kb0nly
Tue Sep 01, 2009 3:18 pm
Forum: EF Johnson
Topic: RPI Schematic Screwed????
Replies: 7
Views: 1621

Re: RPI Schematic Screwed????

Does anyone have the schematic of the -001 RPI then?? I could always try building that for the heck of it also i guess, i'm already into this project deep enough might as well keep the shovel out.
by kb0nly
Tue Sep 01, 2009 1:45 pm
Forum: EF Johnson
Topic: RPI Schematic Screwed????
Replies: 7
Views: 1621

Re: RPI Schematic Screwed????

Nope, i tried it on a few different computers now. A 1800Mhz AMD, 2400Mhz Intel (not a dual core), and even a 600Mhz Intel based laptop. After testing it again.. I noticed that with the radio on, and the cable connected to the radio but not the computer that the busy led on the board is lit, is that...
by kb0nly
Mon Aug 31, 2009 11:59 pm
Forum: EF Johnson
Topic: RPI Schematic Screwed????
Replies: 7
Views: 1621

RPI Schematic Screwed????

I have the schematic for the RPI, part no. 023-5300-000 and i built it to the "T"... I duplicated it from that schematic. But it still doesn't work, i'm trying to program a 5300 with it. I have a USB factory cable on loan but i'm losing that tomorrow morning, i begged the guy for one more night with...
by kb0nly
Mon Aug 24, 2009 9:45 pm
Forum: EF Johnson
Topic: 5300 Mic Connector
Replies: 1
Views: 965

5300 Mic Connector

Alright, will someone please chime in here... I sent Will a PM almost a month ago and he still hasn't replied, he claimed to know the part numbers to put together a mic connector for the 5300 series. I have the RPI schematic and i'm putting together my own programming cable, i could just tap into th...
by kb0nly
Sat Aug 08, 2009 2:28 am
Forum: EF Johnson
Topic: RS5300 Programming Cable, HELP!!
Replies: 0
Views: 829

RS5300 Programming Cable, HELP!!

Ok, i see some posts on here about building a programming cable by buying the connector parts from Digi-Key but nobody said part numbers, or showed a schematic, etc...

I have the PCC version i need and the radios, just need a way to connect to them now!
by kb0nly
Mon Dec 01, 2008 8:37 pm
Forum: Midland
Topic: Syntech I VCO Mod/Adjustment??
Replies: 2
Views: 1924

Re: Syntech I VCO Mod/Adjustment??

I figured out the problem, the 2716a editor that i got off the MidlandLMR yahoo group was only intended for VHF radios. Too bad the guy didn't make one for UHF also. Anyway, problem solved. Used the 70-1000C software to fix it. I pulled the memory module and desoldered the Eprom, read it, modified t...
by kb0nly
Mon Dec 01, 2008 2:39 am
Forum: Midland
Topic: Syntech I VCO Mod/Adjustment??
Replies: 2
Views: 1924

Syntech I VCO Mod/Adjustment??

I have a Syntech I 70-530 that was programmed: 442.000 RX 447.000 TX We just changed it to: 449.850 RX 444.850 TX Display shows 95 after powering up, that was expected, VCO unlock. According to the service manual i should adjust L702 while monitoring the test point T701 and set it for 5.5v. Can't do...