Search found 10 matches

by KI4LTX
Tue Oct 14, 2014 11:02 pm
Forum: Kenwood Commercial Products
Topic: TK-860 Backlight Repair
Replies: 4
Views: 2016

Re: TK-860 Backlight Repair

You should have about 3.8VDC at the junction of the collector of Q801 and the anodes of D802 and D804. D803 and D802 are in series, D804 and D805 are in series. So if one went out, you would lose two. The question is why they would go out, unless Q801 is passing too much current.
John
AA4TX
by KI4LTX
Tue Oct 14, 2014 3:13 pm
Forum: Kenwood Commercial Products
Topic: TK-860 Backlight Repair
Replies: 4
Views: 2016

Re: TK-860 Backlight Repair

There are 4 LEDs, D802-D805; Might also be transistor Q801, or a bad connection at CN801 pin 1.
It is repairable.
by KI4LTX
Thu Aug 28, 2014 11:59 am
Forum: Kenwood Commercial Products
Topic: KVC-5 Vehicle charger
Replies: 0
Views: 10459

KVC-5 Vehicle charger

Anyone have a manual for the KVC-5 vehicle charger they can share?
Thanks
John
AA4TX
by KI4LTX
Fri Nov 22, 2013 12:06 am
Forum: Kenwood Commercial Products
Topic: TK-780H-1 refuses to display Fleetsync info
Replies: 7
Views: 2579

Re: TK-780H-1 refuses to display Fleetsync info

Frank,

Sorry for the late reply. I only make it here every so often.
BOT is the only way have come upon to have the ID display. Perhaps others have better advice.

John
by KI4LTX
Fri Aug 09, 2013 10:11 pm
Forum: Kenwood Commercial Products
Topic: TK-780H-1 refuses to display Fleetsync info
Replies: 7
Views: 2579

Re: TK-780H-1 refuses to display Fleetsync info

Just noticed that you have the ID set to EOT. I Could never get it to display with EOT; had to use BOT.
John
by KI4LTX
Wed Aug 07, 2013 4:33 pm
Forum: Kenwood Commercial Products
Topic: TK-780H-1 refuses to display Fleetsync info
Replies: 7
Views: 2579

Re: TK-780H-1 refuses to display Fleetsync info

Is this a Version 1 or Version 2? Only Version 2s will display the ID.
by KI4LTX
Fri Apr 16, 2010 1:12 pm
Forum: Vertex
Topic: CE-27 Dealer Mode
Replies: 5
Views: 9274

Re: CE-27 Dealer Mode

In the "Target:" field of your windows shortcut, put ""C:\Program Files\Vertex Standard\CE27 for Windows\CE27Win.exe" -d". This will do what you want.
by KI4LTX
Thu Aug 06, 2009 7:38 am
Forum: Kenwood Commercial Products
Topic: TK-780 / TK-880 programming issues
Replies: 1
Views: 1814

Re: TK-780 / TK-880 programming issues

Just to let everyone know, it turns out that the cable I was using was faulty. It would transmit to the radios just fine, but the response from the radio back to the PC was not getting through, even though I could see the data leaving the radio on a scope. There is either an open in the RX path back...
by KI4LTX
Thu Jul 30, 2009 9:08 am
Forum: Kenwood Commercial Products
Topic: TK-780 / TK-880 programming issues
Replies: 1
Views: 1814

TK-780 / TK-880 programming issues

I am trying to read/program two different radios, one TK-780 and one TK-880. I am running Windows XP, and using KPG49D version 4.02 with a KPG-4 programming cable. Here is what is going on. When I try to read either of the two radios after powering up, the display changes from the current channel na...
by KI4LTX
Fri May 29, 2009 1:24 pm
Forum: Kenwood Commercial Products
Topic: TK-250 (G) programming
Replies: 3
Views: 1761

Re: TK-250 (G) programming

Two things must be in place before one can program the recent Kenwood portables from the front panel: A resistor nomally needs to be removed, and "Self Programming" must be enabled by the programming software. After that, many of the current models can be programmed from the front panel. So you need...