Batlabs down again?

Talk about anything that doesn't fit in a topic below - Also used for board announcements.
Post Reply
Alex
Site Administrator
Posts: 178
Joined: Sun Jan 20, 2002 8:00 pm

Batlabs down again?

Post by Alex » Fri Mar 08, 2002 6:43 pm

I can't get there from here... More problems?

-Alex

wavetar
Posts: 4
Joined: Tue Jan 22, 2002 8:00 pm
Location: Canada

Post by wavetar » Fri Mar 08, 2002 6:47 pm

Same here, hopefully it's a very temporary problem!

motor59
Posts: 5
Joined: Tue Jan 22, 2002 8:00 pm

Post by motor59 » Fri Mar 08, 2002 9:42 pm

Damn, I thought it was just me...

User avatar
vcaruso
Posts: 110
Joined: Mon Jan 21, 2002 8:00 pm
Location: Passaic County, NJ

Post by vcaruso » Fri Mar 08, 2002 10:00 pm

Nope, I think its probably a net problem because this time their main site is down as well.

SCMR2242
Posts: 1
Joined: Fri Mar 08, 2002 10:27 pm

Post by SCMR2242 » Fri Mar 08, 2002 10:33 pm

IT'S BEEN BUSY ON BATLABS THIS WEEK TOO!

Alex
Site Administrator
Posts: 178
Joined: Sun Jan 20, 2002 8:00 pm

Post by Alex » Sat Mar 09, 2002 12:59 am

I noticed that both sites were down too. My guess is that there's something going on with DNS if that's the case. IF it's down for more than a day or two, I'll open the Motorola section back up... If people want they can post there motorola questions here... Hopefully more people have a link handy for the board..

-Alex

Matt
Posts: 1
Joined: Tue Mar 05, 2002 7:36 pm
Location: North Of Boston

Post by Matt » Sat Mar 09, 2002 4:18 pm

Back Up at 3 pm

Alex
Site Administrator
Posts: 178
Joined: Sun Jan 20, 2002 8:00 pm

Post by Alex » Sat Mar 09, 2002 7:02 pm

Matt wrote: Back Up at 3 pm
I can get to the main site now too, however, the board is still inaccessable.

-Alex

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests