Whoops... I thought I deleted this...

Talk about anything that doesn't fit in a topic below - Also used for board announcements.
Post Reply
esteteforme4

Whoops... I thought I deleted this...

Post by esteteforme4 » Wed May 03, 2006 3:32 pm

I thought I deleted this the other day...

Either way - there is a few things that are in place that should prevent this from happening, including email validation and something where you see an image and type in the leters. I'll have to play and see how easy it's defeated these days... grumble.

-Alex

User avatar
rescue161
Posts: 130
Joined: Mon Apr 29, 2002 7:51 pm

Post by rescue161 » Thu May 04, 2006 12:27 pm

okay.

WTF is this?
Scott

User avatar
wowbagger
Posts: 8
Joined: Tue Jun 21, 2005 5:44 pm
Location: Wichita, KS

Post by wowbagger » Thu May 04, 2006 4:41 pm

rescue161 wrote:okay.

WTF is this?
That is a spam, most likely sent by a bot, in an attempt to drive clicks to the URLs and to build up the Google Page Rank for the links.

It is a good example of why fora should require email validation of sign-ups.

Ideally, the post itself should be deleted.
If you have questions on the IFR COM-120[ABC] or 2975, I designed them. If you want manuals, calibration information, or pricing information, please contact Aeroflex directly.

Alex
Site Administrator
Posts: 178
Joined: Sun Jan 20, 2002 8:00 pm

Post by Alex » Thu May 04, 2006 5:23 pm

see my comment where i edited the persons post

k2hz
Posts: 150
Joined: Sun Jan 30, 2005 1:02 pm
Location: Rochester, NY

Re: Whoops... I thought I deleted this...

Post by k2hz » Fri May 05, 2006 11:23 am

esteteforme4 wrote:I thought I deleted this the other day...

-Alex
Yes, you did delete "esteteformed3" but as soon as you did the post from "esteteforme4" showed up and now today he struck again "esteteforme5".

It looks like he has hacked your system to re-register as soon as you delete him.

Alex
Site Administrator
Posts: 178
Joined: Sun Jan 20, 2002 8:00 pm

Post by Alex » Sun May 07, 2006 1:52 am

I think it's jsut taking advantage of some code. I'm going to be looking at this over the next day or two, and adjusting some stuff on the board.

I pulled a few of them, and now changed user registration to now require validation by me. In the end, it'll take people longer to get registered until i figure out why this board software can't properly authenticte a new user.

-Alex

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest