FTL-2011 problem programming

Forum dedicated to discussion on Vertex Commercial Radio products
Post Reply
KG4VDK
Posts: 8
Joined: Tue Aug 16, 2005 10:29 am

FTL-2011 problem programming

Post by KG4VDK » Thu Aug 03, 2006 11:12 am

Here's the problem. I have it set up like this...Computer (CE5 v4.10), Cable (Bought for VX-2500, but states it will work for *011 series), Radio. When I try to read the radio, I get "press space", "Press A (or MON)", "Problem Detected With Connection". This happens everytime, reading or attemting to write. Am I completely not getting the picture or what's going on?

n2rld
Posts: 25
Joined: Sun Feb 26, 2006 9:32 am
Location: Long Island

Post by n2rld » Sat Sep 23, 2006 11:08 am

Hope your useing a DOS computer with DOS 6.22 on it and that the Computer is no faster the a 486 100MHZ, the software for those radios does not work on anything faster

Karl N2RLD

Nittfo
Posts: 22
Joined: Mon Nov 28, 2005 2:04 pm
Location: Boston / Avon, MA

Post by Nittfo » Wed Sep 27, 2006 4:16 pm

Try selecting a different COM port in the software...my IBM thinkpad will only talk to the radios when COM 2 is selected.

coenen1
Posts: 9
Joined: Sun Jul 08, 2007 2:54 pm

Re: FTL-2011 problem programming

Post by coenen1 » Sun Jul 08, 2007 2:58 pm

I am getting the same message. Is there anything I can do to slow the computer down so I do not get this message and I can program the radio.

silverbk
Posts: 52
Joined: Sat Oct 23, 2004 6:05 pm

Re: FTL-2011 problem programming

Post by silverbk » Sun Jul 08, 2007 6:44 pm

You don't necessarily need a slow computer. You do need DOS, real DOS not a DOS window. Double check your software to make sure it is set to the correct com port.

You can easily make a DOS boot disk or floppy and then run your software.

As far as slowing things down there is a program called moslow, but I don't have any experience with it.

coenen1
Posts: 9
Joined: Sun Jul 08, 2007 2:54 pm

Re: FTL-2011 problem programming

Post by coenen1 » Wed Aug 01, 2007 12:39 pm

Can anyone tell me how to change the default com port setting in the programming software. My computer is using com port 2 for the serial port and the software is set on com port 1. Any help would be appreciated.

Thanks
Jason

vtxstdtech
Posts: 7
Joined: Thu Dec 27, 2007 9:48 am

Re: FTL-2011 problem programming

Post by vtxstdtech » Thu Dec 27, 2007 9:57 am

To change com port go to
File
Configure
Com Port
Select correct com port for computer.

chgt40
Posts: 1
Joined: Sun May 12, 2013 2:53 pm

Re: vertex standard programming problem

Post by chgt40 » Sun May 12, 2013 3:28 pm

i have a vertex standard vx-2500v and it keeps saying hardware mismatch how do i fix this ???

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest