VX-5500 CE-49 ver. 5.0 Can't Do Spaces in Alpha Tags

Forum dedicated to discussion on Vertex Commercial Radio products
Post Reply
billy7834
Posts: 20
Joined: Fri Aug 13, 2004 11:22 pm

VX-5500 CE-49 ver. 5.0 Can't Do Spaces in Alpha Tags

Post by billy7834 » Sat Jul 03, 2010 4:21 am

Using CE-49 ver. 5.0 to program my VX-5500. Can't seem to put spaces in the alpha tags. Previous versions had no problem doing this. Am I missing something or did this version not allow spaces in the tags?

radio259
Posts: 137
Joined: Sun Aug 01, 2004 7:11 pm
Location: Pittsburgh Pa

Re: VX-5500 CE-49 ver. 5.0 Can't Do Spaces in Alpha Tags

Post by radio259 » Sun Jul 04, 2010 7:26 am

Yes it is the 5.0 Do not know why, but it will not do spaces in the alpha tag, where the older versions did.

Sometimes the latest and greatest is a step backwards.

billy7834
Posts: 20
Joined: Fri Aug 13, 2004 11:22 pm

Re: VX-5500 CE-49 ver. 5.0 Can't Do Spaces in Alpha Tags

Post by billy7834 » Sun Jul 04, 2010 10:44 pm

Thanks again. Is that the only version that is like that? What's the best version to use that will do spaces? Do you have to go to an earlier one or is there a later one that returns that function?

radio259
Posts: 137
Joined: Sun Aug 01, 2004 7:11 pm
Location: Pittsburgh Pa

Re: VX-5500 CE-49 ver. 5.0 Can't Do Spaces in Alpha Tags

Post by radio259 » Mon Jul 05, 2010 4:40 pm

You will need to rool back. The 5.0 had no noticible improvements, other than it was supposed to run in Vista. never tried that. vista just did not play well with radio software, so pooped canned it.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests