5300 ES External speaker

Forum dedicated to discussion on EF Johnson Radio products

Moderator: willbartlett

Post Reply
wfire32
Posts: 3
Joined: Tue Mar 30, 2010 12:32 am

5300 ES External speaker

Post by wfire32 » Tue Mar 30, 2010 12:41 am

I'm hoping that this is the place to ask. We are not getting any sound out of the external speaker on our mobile radio. It used to work, now the only thing we get is sound from the internal. I'm hoping nothing got shorted out in the radio, but if it did, how would we fix it? Any help is appreciated.

User avatar
Intrinsically Safe
Posts: 345
Joined: Sat Oct 13, 2007 9:19 pm

Re: 5300 ES External speaker

Post by Intrinsically Safe » Tue Mar 30, 2010 11:46 am

How is it connected to the radio? Does the radio use the HHC?
Sean Penn: Last year I went to Iraq. Before Team America showed up, it was a happy place. They had flowery meadows and rainbow skies, and rivers made of chocolate, where the children danced and laughed and played with gumdrop smiles.

wfire32
Posts: 3
Joined: Tue Mar 30, 2010 12:32 am

Re: 5300 ES External speaker

Post by wfire32 » Tue Mar 30, 2010 1:32 pm

I'm not sure what the HHC is. I'm just a dumb end user. The speaker is connected to the accesory connector to pins 1 and 2 like it shows in the installation manual. Hope that helps. Thanks.

kj5kb
Posts: 29
Joined: Sun Nov 08, 2009 10:33 pm

Re: 5300 ES External speaker

Post by kj5kb » Wed Mar 31, 2010 1:31 pm

HHC is the handheld controller....BIG mic with a display and a keypad on it. The standard head is rectangular and you'd have a plain mic.

The internal speaker is wired with a jumper from acc pins 1-3, external spkr connects to 1 & 2 as you said. So...if the internal works OK, the speaker audio is getting out of the radio.

I suspect a problem with the wiring to your external speaker, or the speaker itself. Try connecting another speaker to 1 & 2. Check pin 2 on the accessory connector to make sure it is not broken or pushed back.

You COULD have a bad wire to pin 2 in the accessory pigtail cable coming from the radio, but it's much less likely.

wfire32
Posts: 3
Joined: Tue Mar 30, 2010 12:32 am

Re: 5300 ES External speaker

Post by wfire32 » Thu Apr 01, 2010 5:47 pm

I've tried swapping the radio out with another and using all of the same cables, and I get the same result. This has led me to believe that it was something in the radio.

kj5kb
Posts: 29
Joined: Sun Nov 08, 2009 10:33 pm

Re: 5300 ES External speaker

Post by kj5kb » Fri Apr 02, 2010 2:53 pm

If I understand correctly-you swapped in another radio using the same cables. Internal speaker works, external doesn't...correct?

Well, then, it ain't the radio. Both internal and external speakers use the same common audio amp - If the internal speaker works the audio amp is working.

FWIW, audio amp, is a TDA1519. According to the datasheet for a TDA1519 audio amp, it is internally protected against shorts to ground...pretty hard to fry it.

I still think your problem is in the wiring or the external spkr itself.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests