RMV50 Programming

Forum dedicated to discussion on RELM/Regency/Wilson Radio products
Post Reply
robson
Posts: 5
Joined: Sat Apr 05, 2008 8:42 pm

RMV50 Programming

Post by robson » Thu Apr 10, 2008 4:50 pm

Anyone out there have any experience programming an rmv50 from a PC? Pretty straightforward, but after data is written to the radio, the radio display goes blank. All data is in the radio (when I do a 'read radio', all the data is there). When I re-write the original data (which came with the mobile) to the radio, display works. Have been over every setting and tried various things, but can't resolve this problem. Any ideas?

Dave

buford
Posts: 8
Joined: Mon Apr 13, 2009 5:38 am

Re: RMV50 Programming

Post by buford » Mon Apr 13, 2009 5:46 am

on the main programming page, go to 'global.' upper middle, you'll find 'programmable key.' make one of your keys 'panel display.'

robson
Posts: 5
Joined: Sat Apr 05, 2008 8:42 pm

Re: RMV50 Programming

Post by robson » Mon Apr 13, 2009 9:17 am

Thanks Buford - I actually 'solved' this problem a long time ago - the panel display button did not solve it. It has been a while, but my recollection is that I had to use the original file that came with the programming software. If I created a new file, the display would always be blank upon completion of programming. If I used the original file and put in all the frequencies in that file it worked. So, must be a glitch in the software/files, somewhere.

Thanks for your suggestion though.

Robson

buford
Posts: 8
Joined: Mon Apr 13, 2009 5:38 am

Re: RMV50 Programming

Post by buford » Mon Apr 13, 2009 9:35 am

robson wrote:Thanks Buford - I actually 'solved' this problem a long time ago - the panel display button did not solve it. It has been a while, but my recollection is that I had to use the original file that came with the programming software. If I created a new file, the display would always be blank upon completion of programming. If I used the original file and put in all the frequencies in that file it worked. So, must be a glitch in the software/files, somewhere.

Thanks for your suggestion though.

Robson
so, rob, in other words, from the programming disc, just start typing in the information THEN download it. don't let it read from a saved file? because that it was what i have been doing (with not much luck myself). here's another problem that i encountered. thanks for the reply and assistance.

viewtopic.php?f=18&t=4040

robson
Posts: 5
Joined: Sat Apr 05, 2008 8:42 pm

Re: RMV50 Programming

Post by robson » Mon Apr 13, 2009 9:56 am

Hi Buford:

Again, it has been many months, but there is a 'default' file on the programming disk with some frequencies for the first how ever many channels, and then after that - all set to one frequency. If you use this file and just start over-typing all the info that you are inputting, this file will work, and the display on the mobile will work. I then save the 'new' file to retain the original.

If however, you start with a new file and input all your data, read it to the radio, all the data gets transferred, but the display will not work, even if you have the panel display key set. I never did figure out the why of it, but I was in a rush at the time, so was just glad that I got it to work.

Any other questions, just let me know. Good luck!

Robson

buford
Posts: 8
Joined: Mon Apr 13, 2009 5:38 am

Re: RMV50 Programming

Post by buford » Mon Apr 13, 2009 11:19 am

robson wrote:Hi Buford:

Again, it has been many months, but there is a 'default' file on the programming disk with some frequencies for the first how ever many channels, and then after that - all set to one frequency. If you use this file and just start over-typing all the info that you are inputting, this file will work, and the display on the mobile will work. I then save the 'new' file to retain the original.

If however, you start with a new file and input all your data, read it to the radio, all the data gets transferred, but the display will not work, even if you have the panel display key set. I never did figure out the why of it, but I was in a rush at the time, so was just glad that I got it to work.

Any other questions, just let me know. Good luck!

Robson
i was hoping to get to this this afternoon but thats not gonna happen!!! i will definately give it a shot tomorrow. again, thanks so much for your help, rob!

SCANCOMM
Posts: 1
Joined: Sun Dec 27, 2009 1:13 am

Re: RMV50 Programming

Post by SCANCOMM » Sun Dec 27, 2009 1:23 am

I have a new RELM RMV50 I am trying to program with the RELM 403 Editor for Windows software, but I can't seem to get the unit to scan or monitor in PL. I am sure I don't have one of the settings right in the software. If your radio is set up right and works well, would you mind sharing with me the file for your radio so I can compare it to my program? Again, just to be clear, I have the software ... I just want to compare someone else's program file ... that's all. My e-mail address is chuck@scancomm.net. Thanks for your help!

Lonnie
Posts: 2
Joined: Mon Feb 10, 2014 7:00 pm

Re: RMV50 Programming

Post by Lonnie » Mon Feb 10, 2014 7:31 pm

I have a Relm RMV50 and I am having programming issues such as it will not read or write because of comport issues I am trying to program from a windows 7 computer and cant figure it out, can anyone help with this issue?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest