Uniden SMH400

Forum dedicated to discussion on RELM/Regency/Wilson Radio products
Post Reply
Steve M
Posts: 3
Joined: Sat Jan 09, 2010 11:16 pm

Uniden SMH400

Post by Steve M » Sat Jan 09, 2010 11:30 pm

Hello, I apologize for proably not getting this in the correct group. I chose Relm, since they apparently bought out uniden and that I didn't see a Uniden group. ANyway, I have a model SMH400 VHF mobile radio. I was programming it. After the program was loaded into the radio, the RSS advised of a verify error. The display went half dim and is flashing the number 6. I tried many things with no positive result. I feel that it is something to do with the programming change. Does anybody know of a correction to remidy this. The radio can't be reado or written to at this point. Thank you very much.

dennis1znet
Posts: 6
Joined: Fri Jan 22, 2010 1:05 am

Re: Uniden SMH400

Post by dennis1znet » Fri Jan 22, 2010 1:16 am

RELM only purchased the Uniden models that were manufactured after 1997. Anything prior to that was dropped from support. But I know what is most likely the problem. The first thing to look at is the serial number of the radio. If it starts with an 8 or 9 then it must be programmed with the Uniden stand alone eprom burner, AMX500C. These models were made before they started PC programming. The other most common problem is the programming software. It must be run on the slowest processor speed possible. It was designed for 10MHz. Uniden never updated the software. It will work up to 100MHz without any problems. Hope this helps.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest