MRK I (can rcv but no x'mitt)

Forum dedicated to the Harris PSPC Product group items such as Orion, M7100/M7200/M7300, P7100/P7200/P7300, Harris Unity XG-100, GE Orion, GE Master Repeaters, EDACS Trunking, Pro Voice, PC Configure, RPM, and other topics relating to Harris, MA-Comm, Ericsson, GE products.
Post Reply
elbertqueddeng
Posts: 4
Joined: Thu Nov 22, 2007 12:42 am

MRK I (can rcv but no x'mitt)

Post by elbertqueddeng » Thu Nov 22, 2007 4:27 am

Here i am again. Another problem i encountered in the workshop is the MRK I is not transmitting but i can recieve the signal. I tried to change the RF Board and reload the original tracking data but the problem is still there? I am thinking that maybe i have to change the control board but i have to make sure if it is correct before i do that.

Thank you in advance

JungleJim
Posts: 28
Joined: Sat Oct 27, 2007 12:32 pm

Re: MRK I (can rcv but no x'mitt)

Post by JungleJim » Mon Dec 03, 2007 11:28 pm

Are you trying to transmit on EDACS or conventional? If the radio won't transmit on EDACS, try on a conventional channel. Does the radio display that it is transmitting but nothing comes through or does it "boop" and refuse to do anything when the PTT is pressed? What is your method for determining it is not transmitting. Are you not getting through on a system or do you have a service monitor and/or wattmeter to measure the power out and hopefully frequency error?

Have you programmed other radios with the same personality and do they work?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests