IC-706

Forum dedicated to discussion on Icom Amateur Radio products
Post Reply
py8elo
Posts: 5
Joined: Wed Jun 22, 2005 12:44 pm
Location: Itaituba

IC-706

Post by py8elo » Thu Jun 23, 2005 6:18 pm

Hi all,
I need your help with the IC-706 failure...
It do not run 29.999,99MHz up 144MHz...
The PLL adjustment on the service manual says LV1=2 Volt at 0.030MHz and LV2 = 1.1 Volt at 30MHz and 60MHz... But I can´t adjust LV2 because it don´t goes 29.999,99MHz up 144MHz...
The VCO would run from 69MHz to 269MHz but it just run from 69 to 99MHz...
I never saw this problem...
Can somebody Help me please ???
Thanks in advance...
Best 73´s,
Silva.



*****************************************************
Brazilian Ham Radio
Callsign : PY8ELO Old calls : PU2ELO/PP2ELO/PY9ELO
QRA : Silva
Address : PO BOX ( CAIXA POSTAL ) 151 Centro
CEP 68180-630
ITAITUBA - PARÃ￾ - BRASIL - GI25AR
Amazon forest the lung of the world !
*****************************************************
QRV:
7.075,00 KHz
14.145,00 KHz
28.365,00 KHz
50.110,00 KHz - Power: 0,05 - 25 Watts
Power: 0,05 - 100 Watts 160 up 10 meter
Please visit : "http://www.zzum.com.br/silva"
and post Your DX info.
*******************************************************
****************************************
Brazilian Ham Radio
Callsign : PY8ELO QRA : Silva
GRID LOCATOR GI25AR
Amazon forest the lung of the world !
****************************************

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest