Tk-790/890 dual band problem

Forum dedicated to discussion on Kenwood Commercial Radio products

Moderator: willbartlett

Post Reply
rwo978
Posts: 53
Joined: Fri Sep 22, 2006 8:49 pm
Location: North Dakota

Tk-790/890 dual band problem

Post by rwo978 » Tue Apr 22, 2008 12:24 pm

Bought a 790/890 DB w/o any control head, just had the 2 decks, the KRK-7DB fronts, and connector cable between the 2 decks. I currently have a 790H/890 in my truck that I'm wanting to switch out, the high powered deck doesn't really fit where I need it to and I don't need 110 watts anyways.

So, get to switching the decks out, get everything all patched up and fire up the radio only to have it contantly beeping every 1 or 2 seconds. No TX/RX either. I'm thinking that this might have had a standard control head on it, I have the full head. Would that matter? I did manage to get it programmed.

Tried switching the decks around in regards to which front was on which deck (thought the front with the 2 ports had to be on the lower freq deck, radio #1, and the single port deck on the higher, radio #2.... but it came the other way). Also tried switching out the 790 deck for the 790H deck on the system that was in there, then it wouldn't power up at all.

What could be the problem? Is there anything to check on the internals/jumpers that need to be changed. I looked at some manuals that a member here sent me, but I couldn't figure anything out.

Switched the decks back to how they were for now, so at least I have a radio.

Ryan
Ryan
KC0MOZ
rwo978@hotmail.com (use this e-mail, not other)

PCSAR 4x4 652
Posts: 15
Joined: Mon Jun 01, 2009 9:55 pm

Re: Tk-790/890 dual band problem

Post by PCSAR 4x4 652 » Tue Dec 08, 2009 6:42 am

Did you ever figure this one out?

rwo978
Posts: 53
Joined: Fri Sep 22, 2006 8:49 pm
Location: North Dakota

Re: Tk-790/890 dual band problem

Post by rwo978 » Tue Dec 08, 2009 4:24 pm

Yeah, the V and U decks were switched as to which was #1 and #2. I uploaded the programming without making the corrections. Changed the designee and reuploaded.

Side note - this radio's been gone from the truck for nearly a year. :lol:
Ryan
KC0MOZ
rwo978@hotmail.com (use this e-mail, not other)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest