TK-730H

Forum dedicated to discussion on Kenwood Commercial Radio products

Moderator: willbartlett

Post Reply
DocHolliday
Posts: 11
Joined: Fri Oct 10, 2008 9:37 am

TK-730H

Post by DocHolliday » Mon Jun 08, 2009 10:41 am

Hey guys, I'm needing help on a problem with a kenwood tk-730H?
I took one of these radios in on partial trade,(vhf) and the guy programmed everything I wanted in it ect, and the radio tx great and great audio, but the only problem is, that the volume sounds if it is wide open and the volume control knob makes no affect on it.
It is a remote head unit, and using external speaker plugged into head unit, so is this by chance something that might be in the software adjustment that needs to be done, any ideas?

I do not have the software yet because the guy forgot to send it with the radio, so it will be a few days before I have it.
Thanks

DocHolliday
Posts: 11
Joined: Fri Oct 10, 2008 9:37 am

Re: TK-730H

Post by DocHolliday » Mon Jun 08, 2009 12:10 pm

Update:
Here is the info on the board on the headunit:
X54-3110-20 A/2
J72-0069-12

The body unit is a : KRK-3DH

DocHolliday
Posts: 11
Joined: Fri Oct 10, 2008 9:37 am

Re: TK-730H

Post by DocHolliday » Mon Jun 08, 2009 4:42 pm

UPDATE:
Ok guys the problem has been resolved. It was a hair line crack in the board near the volume and the control itself had a crack in it.
We found it with a strong magnifying glass.
Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests