TK-862H problems

Forum dedicated to discussion on Kenwood Commercial Radio products

Moderator: willbartlett

Post Reply
radioguy7
Posts: 5
Joined: Tue Feb 10, 2015 1:08 pm

TK-862H problems

Post by radioguy7 » Mon Aug 24, 2015 9:42 am

I have three TK-862H radios that I can't seem to read or write to using the kpg-29d software. All I get is the Error!! Check connections message. I am using a kpg-4 cable that I have used with success on other radios, so I know it's not the cable. I am using the software on a couple of old windows 98 computers running in dos only mode. I have tried switching com ports also with no luck. I also read about the burnt resistor problem that some radios have and I checked the 4.7 ohm resistor on the radios and they are ok. The voltage at pin 1 of the mic connectors is correct. If anyone has any help they could offer on this I would appreciate it. I hate to have to junk these radios. They transmit and receive just fine as they are, but I need to get them reprogrammed.

k2hz
Posts: 150
Joined: Sun Jan 30, 2005 1:02 pm
Location: Rochester, NY

Re: TK-862H problems

Post by k2hz » Tue Aug 25, 2015 1:48 pm

I can think of 2 possible problems with the kpg-29d software.

1. Common issue with DOS computers is that the com port is not enabled or there is a conflict with another serial device (modem, mouse, etc..) Check your BIOS serial device settings.

2. Is this a genuine Kenwood kpg-4 cable? I have a generic copy that works fine on some model radios but is temperamental or refuses to function at all on others. I assume it is some problem with how it handles the logic voltage levels. Never had a problem with a real kpg-4.

radioguy7
Posts: 5
Joined: Tue Feb 10, 2015 1:08 pm

Re: TK-862H problems

Post by radioguy7 » Tue Aug 25, 2015 3:36 pm

Thanks for the reply k2hz. I have been using a generic kpg-4 cable that works fine on a tk-880 that I have, but this is the first time I have tried using it on a tk-862. I'll see if I can get my hands on a genuine kpg-4 and see if that will make a difference.

radioguy7
Posts: 5
Joined: Tue Feb 10, 2015 1:08 pm

Re: TK-862H problems

Post by radioguy7 » Mon Aug 31, 2015 5:30 pm

I purchased a new kpg-4 cable made by an American company and the problem is solved! I can read and write to the radios now with no problem. Thanks again for the help.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests